Windows 10 Fall Creators Update

Computer Issues? Game Issues? Hardware/Software Questions. Post them here and our resident Computer Geek will try to help you.
User avatar
Country Joe-PG-
Squad Member
Squad Member
Posts: 2119
Joined: Sun May 30, 2010 12:29 pm
Location: USA

Windows 10 Fall Creators Update

Post by Country Joe-PG- »

Prior to the latest Win 10 Fall Creators update my MED would open in all versions. DFX, DFX2, BO 1.5 and BO 1.6.

I did the update yesterday, Oct. 19th 2017, and none of my MED.exe will open. Neither the desktop short cuts or directly from the game folders. I get the message that the program stopped working.

If I move the .MIS file to the desktop and try to open it I get:
Unable to find PFF files
Unable to Load Bin File
Unable to load Game Bin File
Unable to load Default Waypoint Bin File

The the Med opens and eventually says "the program has stopped working". Yada yada

I put them in the compatibility mode of XP, Win 7 and Win 8 and get the same message(s).

Any suggestion would be appreciated except to revert to the prior Win 10 version.
Last edited by Country Joe-PG- on Fri Oct 20, 2017 11:57 pm, edited 1 time in total.
Image
Image
User avatar
Country Joe-PG-
Squad Member
Squad Member
Posts: 2119
Joined: Sun May 30, 2010 12:29 pm
Location: USA

Re: Windows 10 Fall Creators Update

Post by Country Joe-PG- »

I copied my DFX2 folder into a new folder on "C" drive. Reinstalled BO MOD 1.6 and still get the same messages when I open the MED.exe.

I'm stumped! :(
Image
Image
User avatar
Bubbachuk-PG-
Site Admin
Site Admin
Posts: 4927
Joined: Sun May 16, 2010 1:59 pm
Location: Marshville, North Carolina
Contact:

Re: Windows 10 Fall Creators Update

Post by Bubbachuk-PG- »

I can only think of 2 things that would cause this . . .

The med is no longer in the game folder

The info in the "Target" or "Start In" windows of the 'Properties" is not right.
Image
Image

The democracy will cease to exist when you take away from those who
are willing to work and give to those who would not.
~ Thomas Jefferson

Website: http://pgsquad.com
Facebook: https://www.facebook.com/oliver.holmes.357
huntor
PrimeTech Administrator
PrimeTech Administrator
Posts: 1296
Joined: Mon Sep 27, 2010 12:00 am

Re: Windows 10 Fall Creators Update

Post by huntor »

I see what you are talking about. I can't say I have a fix for that at the moment. The med crashes when you are trying to open it.
Image
huntor
PrimeTech Administrator
PrimeTech Administrator
Posts: 1296
Joined: Mon Sep 27, 2010 12:00 am

Re: Windows 10 Fall Creators Update

Post by huntor »

I even went through the troubleshooter microsoft provides and Issue Found lists as Incompatible Program Not fixed.
Image
huntor
PrimeTech Administrator
PrimeTech Administrator
Posts: 1296
Joined: Mon Sep 27, 2010 12:00 am

Re: Windows 10 Fall Creators Update

Post by huntor »

This seemed to work for me. However it didn't work on the old dfx2med editor.

Right click on the BO Med 260.exe Click Properties. Go to compatibility. Check mark the box Override high DPI scaling behavior. The drop down box below it should be Application.

So far it is working for me. If I uncheck that box. It starts crashing again.
Image
User avatar
Country Joe-PG-
Squad Member
Squad Member
Posts: 2119
Joined: Sun May 30, 2010 12:29 pm
Location: USA

Re: Windows 10 Fall Creators Update

Post by Country Joe-PG- »

huntor wrote: Sat Oct 21, 2017 2:06 pm This seemed to work for me. However it didn't work on the old dfx2med editor.

Right click on the BO Med 260.exe Click Properties. Go to compatibility. Check mark the box Override high DPI scaling behavior. The drop down box below it should be Application.

So far it is working for me. If I uncheck that box. It starts crashing again.
I did the trouble shooter as well. Same results that you got.

I'll give your suggestion a try.

Thanks much!
Image
Image
huntor
PrimeTech Administrator
PrimeTech Administrator
Posts: 1296
Joined: Mon Sep 27, 2010 12:00 am

Re: Windows 10 Fall Creators Update

Post by huntor »

Did it work?
Image
User avatar
Country Joe-PG-
Squad Member
Squad Member
Posts: 2119
Joined: Sun May 30, 2010 12:29 pm
Location: USA

Re: Windows 10 Fall Creators Update

Post by Country Joe-PG- »

Right click on the BO Med 260.exe Click Properties. Go to compatibility. Check mark the box Override high DPI scaling behavior. The drop down box below it should be Application.
I did that but it still stops responding so I tried the trouble shooter. The trouble shooter runs and sets compatibility to XP service pack 3. I set those changes to all users BTW.

I do the "TEST PROGRAM" and MED opens normally and I can open a map but.....

when I close the MED and reopen it stops responding.

The only way I can get it to act normally is to run the trouble shooter then test the program. I actually don't know yet that if I were to make a change on a map that my changes would be saved.

I'm so bummed
Image
Image
huntor
PrimeTech Administrator
PrimeTech Administrator
Posts: 1296
Joined: Mon Sep 27, 2010 12:00 am

Re: Windows 10 Fall Creators Update

Post by huntor »

Well set it for sp3. Also change the DPI. Save it then click on properties again and make sure your settings are still there. Also make sure you do this outside of the program files folder. I am not really sure what the issue is. I do feel it has to do with the DPI setting.
Image
Post Reply